What’s Vulnerable › Vulnerabilities
CVE-2018-6465
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The PropertyHive plugin before 1.4.15 for WordPress has XSS via the body parameter to includes/admin/views/html-preview-applicant-matches-email.php.
Affected products
- PropertyHive: before 1.4.15 — fixed in 1.4.15
How to fix
Upgrade to a fixed version: PropertyHive 1.4.15. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/146174/WordPress-Propertyhive-1.4.14-Cross-Site-Scripting.html
- https://wordpress.org/plugins/propertyhive/#developers
- https://wordpress.org/support/topic/wordpress-propertyhive-1-4-14-cross-site-scripting/
- https://wpvulndb.com/vulnerabilities/9020
- https://packetstormsecurity.com/files/146174/WordPress-Propertyhive-1.4.14-Cross-Site-Scripting.html
- https://wordpress.org/plugins/propertyhive/#developers
- https://wordpress.org/support/topic/wordpress-propertyhive-1-4-14-cross-site-scripting/
- https://wpvulndb.com/vulnerabilities/9020
Get alerted when CVE-2018-6465 or the next vulnerability affects your stack