What’s Vulnerable › Vulnerabilities
CVE-2018-6590
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-03 · updated 2026-06-17
- Weakness: CWE-79
Description
CA API Developer Portal 4.x, prior to v4.2.5.3 and v4.2.7.1, has an unspecified reflected cross-site scripting vulnerability.
Affected products
- CA API Developer Portal: from 4.2.0 before 4.2.5.3; 4.0, 4.1 — fixed in 4.2.5.3
How to fix
Upgrade to a fixed version: CA API Developer Portal 4.2.5.3. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041416
- https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20180802-01--security-notice-for-ca-api-developer-portal.html
- http://www.securitytracker.com/id/1041416
- https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20180802-01--security-notice-for-ca-api-developer-portal.html
Get alerted when CVE-2018-6590 or the next vulnerability affects your stack