What’s Vulnerable › Vulnerabilities
CVE-2018-6891
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Bookly #1 WordPress Booking Plugin Lite before 14.5 has XSS via a jQuery.ajax request to ng-payment_details_dialog.js.
Affected products
- ladela WordPress Online Booking and Scheduling Plugin – Bookly: before 14.5 — fixed in 14.5
How to fix
Upgrade to a fixed version: ladela WordPress Online Booking and Scheduling Plugin – Bookly 14.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/bookly-responsive-appointment-booking-tool/#developers
- https://www.gubello.me/blog/bookly-blind-stored-xss/
- https://wordpress.org/plugins/bookly-responsive-appointment-booking-tool/#developers
- https://www.gubello.me/blog/bookly-blind-stored-xss/
Get alerted when CVE-2018-6891 or the next vulnerability affects your stack