What’s Vulnerable › Vulnerabilities
CVE-2018-6958
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-13 · updated 2026-06-17
- Weakness: CWE-79
Description
VMware vRealize Automation (vRA) prior to 7.3.1 contains a vulnerability that may allow for a DOM-based cross-site scripting (XSS) attack. Exploitation of this issue may lead to the compromise of the vRA user's workstation.
Affected products
- VMware vRealize Automation: before 7.3.1 — fixed in 7.3.1
How to fix
Upgrade to a fixed version: VMware vRealize Automation 7.3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103752
- http://www.securitytracker.com/id/1040676
- http://www.vmware.com/security/advisories/VMSA-2018-0009.html
- http://www.securityfocus.com/bid/103752
- http://www.securitytracker.com/id/1040676
- http://www.vmware.com/security/advisories/VMSA-2018-0009.html
Get alerted when CVE-2018-6958 or the next vulnerability affects your stack