What’s Vulnerable › Vulnerabilities
CVE-2018-6959
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-13 · updated 2026-06-17
- Weakness: CWE-384
Description
VMware vRealize Automation (vRA) prior to 7.4.0 contains a vulnerability in the handling of session IDs. Exploitation of this issue may lead to the hijacking of a valid vRA user's session.
Affected products
- VMware vRealize Automation: before 7.4.0 — fixed in 7.4.0
- VMware vRealize Automation: before 7.4.0
How to fix
Upgrade to a fixed version: VMware vRealize Automation 7.4.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103752
- http://www.securitytracker.com/id/1040676
- http://www.vmware.com/security/advisories/VMSA-2018-0009.html
- http://www.securityfocus.com/bid/103752
- http://www.securitytracker.com/id/1040676
- http://www.vmware.com/security/advisories/VMSA-2018-0009.html
Get alerted when CVE-2018-6959 or the next vulnerability affects your stack