What’s Vulnerable › Vulnerabilities
CVE-2018-6961: VMware SD-WAN Edge by VeloCloud Command Injection Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-03-25
- EPSS: 85.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-11 · updated 2026-06-17
- Weakness: CWE-78
Description
VMware NSX SD-WAN Edge by VeloCloud prior to version 3.1.0 contains a command injection vulnerability in the local web UI component. This component is disabled by default and should not be enabled on untrusted networks. VeloCloud by VMware will be removing this service from the product in future releases. Successful exploitation of this issue could result in remote code execution.
Affected products
- VMware NSX SD-WAN by VeloCloud: before 3.1.0 — fixed in 3.1.0
- VMware NSX SD-WAN by VeloCloud: before 3.1.0
How to fix
Upgrade to a fixed version: VMware NSX SD-WAN by VeloCloud 3.1.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104185
- http://www.securitytracker.com/id/1041210
- http://www.vmware.com/security/advisories/VMSA-2018-0011.html
- https://www.exploit-db.com/exploits/44959/
- http://www.securityfocus.com/bid/104185
- http://www.securitytracker.com/id/1041210
- http://www.vmware.com/security/advisories/VMSA-2018-0011.html
- https://www.exploit-db.com/exploits/44959/
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2018-6961
Get alerted when CVE-2018-6961 or the next vulnerability affects your stack