What’s Vulnerable › Vulnerabilities

CVE-2018-6967

Description

VMware ESXi (6.7 before ESXi670-201806401-BG), Workstation (14.x before 14.1.2), and Fusion (10.x before 10.1.2) contain an out-of-bounds read vulnerability in the shader translator. Successful exploitation of this issue may lead to information disclosure or may allow attackers with normal user privileges to crash their VMs, a different vulnerability than CVE-2018-6965 and CVE-2018-6966.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 10.1.2; VMware Workstation 14.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6967 or the next vulnerability affects your stack