What’s Vulnerable › Vulnerabilities

CVE-2018-6972

Description

VMware ESXi (6.7 before ESXi670-201806401-BG, 6.5 before ESXi650-201806401-BG, 6.0 before ESXi600-201806401-BG and 5.5 before ESXi550-201806401-BG), Workstation (14.x before 14.1.2), and Fusion (10.x before 10.1.2) contain a denial-of-service vulnerability due to NULL pointer dereference issue in RPC handler. Successful exploitation of this issue may allow attackers with normal user privileges to crash their VMs.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 10.1.2; VMware Workstation 14.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6972 or the next vulnerability affects your stack