What’s Vulnerable › Vulnerabilities

CVE-2018-6983

Description

VMware Workstation (15.x before 15.0.2 and 14.x before 14.1.5) and Fusion (11.x before 11.0.2 and 10.x before 10.1.5) contain an integer overflow vulnerability in the virtual network devices. This issue may allow a guest to execute code on the host.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 10.1.5, 11.0.2; VMware Workstation 14.1.5, 15.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6983 or the next vulnerability affects your stack