What’s Vulnerable › Vulnerabilities
CVE-2018-7058
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-06 · updated 2026-06-17
- Weakness: CWE-287
Description
Aruba ClearPass, all versions of 6.6.x prior to 6.6.9 are affected by an authentication bypass vulnerability, an attacker can leverage this vulnerability to gain administrator privileges on the system. The vulnerability is exposed only on ClearPass web interfaces, including administrative, guest captive portal, and API. Customers who do not expose ClearPass web interfaces to untrusted users are impacted to a lesser extent.
Affected products
- Hewlett Packard Enterprise Aruba ClearPass Policy Manager: from 6.6.0 before 6.6.9 — fixed in 6.6.9
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Aruba ClearPass Policy Manager 6.6.9. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2018-003.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2018-003.txt
Get alerted when CVE-2018-7058 or the next vulnerability affects your stack