What’s Vulnerable › Vulnerabilities

CVE-2018-7060

Description

Aruba ClearPass 6.6.x prior to 6.6.9 and 6.7.x prior to 6.7.1 is vulnerable to CSRF attacks against authenticated users. An attacker could manipulate an authenticated user into performing actions on the web administrative interface.

Affected products

How to fix

Upgrade to a fixed version: ClearPass Policy Manager 6.6.9, 6.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-7060 or the next vulnerability affects your stack