What’s Vulnerable › Vulnerabilities
CVE-2018-7073
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-06 · updated 2026-06-17
- Weakness: CWE-668
Description
A local arbitrary file modification vulnerability was identified in HPE Moonshot Provisioning Manager prior to v1.24.
Affected products
- Canonical Ubuntu Linux: 14.04, 16.04, 17.10
- HPE Moonshot Provisioning Manager: before 1.24 — fixed in 1.24
How to fix
Upgrade to a fixed version: HPE Moonshot Provisioning Manager 1.24. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03843en_us
- https://www.tenable.com/security/research/tra-2018-15
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03843en_us
- https://www.tenable.com/security/research/tra-2018-15
Get alerted when CVE-2018-7073 or the next vulnerability affects your stack