What’s Vulnerable › Vulnerabilities
CVE-2018-7077
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-14 · updated 2026-06-17
Description
A security vulnerability in HPE XP P9000 Command View Advanced Edition (CVAE) Device Manager (DevMgr 8.5.0-00 and prior to 8.6.0-00), Configuration Manager (CM 8.5.0-00 and prior to 8.6.0-00) could be exploited to allow local and remote unauthorized access to sensitive information.
Affected products
- HP Xp P9000 Configuration Manager: from 8.5.0-00 before 8.6.0-00 — fixed in 8.6.0-00
- HP Xp P9000 Device Manager: from 8.5.0-00 before 8.6.0-00 — fixed in 8.6.0-00
How to fix
Upgrade to a fixed version: HP Xp P9000 Configuration Manager 8.6.0-00; HP Xp P9000 Device Manager 8.6.0-00. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03860en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03860en_us
Get alerted when CVE-2018-7077 or the next vulnerability affects your stack