What’s Vulnerable › Vulnerabilities
CVE-2018-7078
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-06 · updated 2026-06-17
Description
A remote code execution was identified in HPE Integrated Lights-Out 4 (iLO 4) earlier than version v2.60 and HPE Integrated Lights-Out 5 (iLO 5) earlier than version v1.30.
Affected products
- Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4): before 2.60 — fixed in 2.60
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5: before 1.30 — fixed in 1.30
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4) 2.60; Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5 1.30. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041188
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03844en_us
- http://www.securitytracker.com/id/1041188
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03844en_us
Get alerted when CVE-2018-7078 or the next vulnerability affects your stack