What’s Vulnerable › Vulnerabilities
CVE-2018-7080
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-07 · updated 2026-06-17
Description
A vulnerability exists in the firmware of embedded BLE radios that are part of some Aruba Access points. An attacker who is able to exploit the vulnerability could install new, potentially malicious firmware into the AP's BLE radio and could then gain access to the AP's console port. This vulnerability is applicable only if the BLE radio has been enabled in affected access points. The BLE radio is disabled by default. Note - Aruba products are NOT affected by a similar vulnerability being tracked as CVE-2018-16986.
Affected products
- Arubanetworks 203R Firmware: all versions
- Arubanetworks 203Rp Firmware: all versions
- Arubanetworks Ap-300 Series Access Points Firmware: all versions
- Arubanetworks Ap-300 Series Instant Access Points Firmware: all versions
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 6.4.4.0 before 6.4.4.20; from 6.5.3.0 before 6.5.3.9; from 6.5.4.0 before 6.5.4.9; from 8.0.0.0 before 8.2.2.2; from 8.3.0.0 before 8.3.0.4 — fixed in 6.4.4.20, 6.5.3.9, 6.5.4.9, 8.2.2.2, 8.3.0.4
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 6.4.4.20, 6.5.3.9, 6.5.4.9, 8.2.2.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105814
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2018-006.txt
- http://www.securityfocus.com/bid/105814
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2018-006.txt
Get alerted when CVE-2018-7080 or the next vulnerability affects your stack