What’s Vulnerable › Vulnerabilities
CVE-2018-7093
- Severity: high (CVSS 8.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-14 · updated 2026-06-17
Description
A security vulnerability in HPE Integrated Lights-Out 3 prior to v1.90, iLO 4 prior to v2.60, iLO 5 prior to v1.30, Moonshot Chassis Manager firmware prior to v1.58, and Moonshot Component Pack prior to v2.55 could be remotely exploited to create a denial of service.
Affected products
- Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3): before 1.90 — fixed in 1.90
- Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4): before 2.60 — fixed in 2.60
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5: before 1.30 — fixed in 1.30
- HP Moonshot Chassis Manager Firmware: before 1.58 — fixed in 1.58
- HP Moonshot Component Pack Firmware: before 2.55 — fixed in 2.55
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3) 1.90; Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4) 2.60; Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5 1.30; HP Moonshot Chassis Manager Firmware 1.58; HP Moonshot Component Pack Firmware 2.55. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041435
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03835en_us
- http://www.securitytracker.com/id/1041435
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03835en_us
Get alerted when CVE-2018-7093 or the next vulnerability affects your stack