What’s Vulnerable › Vulnerabilities
CVE-2018-7094
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-14 · updated 2026-06-17
Description
A security vulnerability was identified in 3PAR Service Processor (SP) prior to SP-5.0.0.0-22913(GA). The vulnerability may be exploited locally to allow disclosure of privileged information.
Affected products
- HPE 3Par Service Provider: before sp-5.0.0.0-22913 — fixed in sp-5.0.0.0-22913
How to fix
Upgrade to a fixed version: HPE 3Par Service Provider sp-5.0.0.0-22913. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03870en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03870en_us
Get alerted when CVE-2018-7094 or the next vulnerability affects your stack