What’s Vulnerable › Vulnerabilities
CVE-2018-7105
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-27 · updated 2026-06-17
Description
A security vulnerability in HPE Integrated Lights-Out 5 (iLO 5) for HPE Gen10 Servers prior to v1.35, HPE Integrated Lights-Out 4 (iLO 4) prior to v2.61, HPE Integrated Lights-Out 3 (iLO 3) prior to v1.90 could be remotely exploited to execute arbitrary code leading to disclosure of information.
Affected products
- Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3): before 1.90 — fixed in 1.90
- Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4): before 2.61 — fixed in 2.61
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5: before 1.35 — fixed in 1.35
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3) 1.90; Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4) 2.61; Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5 1.35. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105425
- http://www.securitytracker.com/id/1041649
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03866en_us
- http://www.securityfocus.com/bid/105425
- http://www.securitytracker.com/id/1041649
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03866en_us
Get alerted when CVE-2018-7105 or the next vulnerability affects your stack