What’s Vulnerable › Vulnerabilities
CVE-2018-7113
- Severity: medium (CVSS 6.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-03 · updated 2026-06-17
Description
A security vulnerability in HPE Integrated Lights-Out 5 (iLO 5) prior to v1.37 could be locally exploited to bypass the security restrictions for firmware updates.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5: before 1.37 — fixed in 1.37
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5 1.37. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1042010
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03894en_us
- http://www.securitytracker.com/id/1042010
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03894en_us
Get alerted when CVE-2018-7113 or the next vulnerability affects your stack