What’s Vulnerable › Vulnerabilities
CVE-2018-7114
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 32.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-03 · updated 2026-06-17
- Weakness: CWE-119
Description
HPE Intelligent Management Center (IMC) prior to IMC PLAT 7.3 (E0605P06) is vulnerable to remote buffer overflow in dbman leading to code execution. This problem is resolved in IMC PLAT 7.3 (E0605P06) or subsequent versions.
Affected products
- HPE Intelligent Management Center (IMC) PLAT: before 7.3; 7.3, 7.3-e0503, 7.3-e0504, 7.3-e0504p02, 7.3-e0504p04, 7.3-e0506 (+7) — fixed in 7.3
How to fix
Upgrade to a fixed version: HPE Intelligent Management Center (IMC) PLAT 7.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/106211
- http://www.securitytracker.com/id/1042182
- https://support.hpe.com/hpsc/doc/public/display?docId=hpesbhf03906en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03906en_us
- http://www.securityfocus.com/bid/106211
- http://www.securitytracker.com/id/1042182
- https://support.hpe.com/hpsc/doc/public/display?docId=hpesbhf03906en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03906en_us
Get alerted when CVE-2018-7114 or the next vulnerability affects your stack