What’s Vulnerable › Vulnerabilities
CVE-2018-7117
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-09 · updated 2026-06-17
- Weakness: CWE-79
Description
A remote Cross-Site Scripting in HPE iLO 5 Web User Interface vulnerability was identified in HPE Integrated Lights-Out 5 (iLO 5) for Gen10 ProLiant Servers earlier than version v1.40.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5: before 1.40 — fixed in 1.40
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 5 1.40. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03907en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03917en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03907en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03917en_us
Get alerted when CVE-2018-7117 or the next vulnerability affects your stack