What’s Vulnerable › Vulnerabilities
CVE-2018-7118
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-09 · updated 2026-06-17
Description
A local access restriction bypass vulnerability was identified in HPE Service Pack for ProLiant (SPP) Bundled Software earlier than version 2018.09.0.
Affected products
- HPE Service Pack for Proliant (HPE SPP): before 2018.09.0 — fixed in 2018.09.0
How to fix
Upgrade to a fixed version: HPE Service Pack for Proliant (HPE SPP) 2018.09.0. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03904en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03904en_us
Get alerted when CVE-2018-7118 or the next vulnerability affects your stack