What’s Vulnerable › Vulnerabilities
CVE-2018-7260
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Affected products
- phpMyAdmin: before 4.7.8 — fixed in 4.7.8
How to fix
Upgrade to a fixed version: phpMyAdmin 4.7.8. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103099
- https://github.com/phpmyadmin/phpmyadmin/commit/d2886a3
- https://udiniya.wordpress.com/2018/02/21/a-tale-of-stealing-session-cookie-in-phpmyadmin/
- https://www.phpmyadmin.net/security/PMASA-2018-1/
- http://www.securityfocus.com/bid/103099
- https://github.com/phpmyadmin/phpmyadmin/commit/d2886a3
- https://udiniya.wordpress.com/2018/02/21/a-tale-of-stealing-session-cookie-in-phpmyadmin/
- https://www.phpmyadmin.net/security/PMASA-2018-1/
Get alerted when CVE-2018-7260 or the next vulnerability affects your stack