What’s Vulnerable › Vulnerabilities
CVE-2018-7279
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-14 · updated 2026-06-17
Description
A remote code execution issue was discovered in AlienVault USM and OSSIM before 5.5.1.
Affected products
- Alienvault Open Source Security Information Management: before 5.5.1 — fixed in 5.5.1
- Alienvault Unified Security Management: before 5.5.1 — fixed in 5.5.1
How to fix
Upgrade to a fixed version: Alienvault Open Source Security Information Management 5.5.1; Alienvault Unified Security Management 5.5.1. Check the vendor advisory for mitigations.
References
- https://www.alienvault.com/forums/discussion/17155/alienvault-v5-5-1-hotfix-important-update
- https://www.alienvault.com/forums/discussion/17204/security-advisory-alienvault-v5-5-1-resolves-critical-vulnerability
- https://www.alienvault.com/forums/discussion/17155/alienvault-v5-5-1-hotfix-important-update
- https://www.alienvault.com/forums/discussion/17204/security-advisory-alienvault-v5-5-1-resolves-critical-vulnerability
Get alerted when CVE-2018-7279 or the next vulnerability affects your stack