What’s Vulnerable › Vulnerabilities

CVE-2018-7429

Description

Splunkd in Splunk Enterprise 6.2.x before 6.2.14 6.3.x before 6.3.11, and 6.4.x before 6.4.8; and Splunk Light before 6.5.0 allow remote attackers to cause a denial of service via a malformed HTTP request.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 6.2.14, 6.3.11, 6.4.8, 6.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-7429 or the next vulnerability affects your stack