What’s Vulnerable › Vulnerabilities

CVE-2018-7432

Description

Splunk Enterprise 6.2.x before 6.2.14, 6.3.x before 6.3.10, 6.4.x before 6.4.7, and 6.5.x before 6.5.3; and Splunk Light before 6.6.0 allow remote attackers to cause a denial of service via a crafted HTTP request.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 6.2.14, 6.3.10, 6.4.7, 6.5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-7432 or the next vulnerability affects your stack