What’s Vulnerable › Vulnerabilities

CVE-2018-7600: Drupal Core Remote Code Execution Vulnerability

Description

Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6, and 8.5.x before 8.5.1 allows remote attackers to execute arbitrary code because of an issue affecting multiple subsystems with default or common module configurations.

Affected products

How to fix

Upgrade to a fixed version: Drupal 8.3.9, 8.4.6, 8.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-7600 or the next vulnerability affects your stack