What’s Vulnerable › Vulnerabilities
CVE-2018-7703
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in SecurEnvoy SecurMail before 9.2.501 allows remote attackers to inject arbitrary web script or HTML via the mailboxid parameter to secmail/getmessage.exe.
Affected products
- SecurEnvoy Securmail: before 9.2.501 — fixed in 9.2.501
How to fix
Upgrade to a fixed version: SecurEnvoy Securmail 9.2.501. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2018/Mar/29
- https://www.exploit-db.com/exploits/44285/
- https://www.sec-consult.com/en/blog/advisories/multiple-critical-vulnerabilities-in-securenvoy-securmail/index.html
- http://seclists.org/fulldisclosure/2018/Mar/29
- https://www.exploit-db.com/exploits/44285/
- https://www.sec-consult.com/en/blog/advisories/multiple-critical-vulnerabilities-in-securenvoy-securmail/index.html
Get alerted when CVE-2018-7703 or the next vulnerability affects your stack