What’s Vulnerable › Vulnerabilities
CVE-2018-7719
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 46.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-25 · updated 2026-06-17
- Weakness: CWE-22
Description
Acrolinx Server before 5.2.5 on Windows allows Directory Traversal.
Affected products
- Acrolinx Server: before 5.2.5 — fixed in 5.2.5
How to fix
Upgrade to a fixed version: Acrolinx Server 5.2.5. Check the vendor advisory for mitigations.
References
- https://support.acrolinx.com/hc/en-us/articles/213987685-Acrolinx-Server-Version-5-1-including-subsequent-service-releases-
- https://www.exploit-db.com/exploits/44345/
- https://support.acrolinx.com/hc/en-us/articles/213987685-Acrolinx-Server-Version-5-1-including-subsequent-service-releases-
- https://www.exploit-db.com/exploits/44345/
Get alerted when CVE-2018-7719 or the next vulnerability affects your stack