What’s Vulnerable › Vulnerabilities
CVE-2018-7793
- Severity: high (CVSS 8.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-24 · updated 2026-06-17
Description
A Credential Management vulnerability exists in FoxView HMI SCADA (All Foxboro DCS, Foxboro Evo, and IA Series versions prior to Foxboro DCS Control Core Services 9.4 (CCS 9.4) and FoxView 10.5.) which could cause unauthorized disclosure, modification, or disruption in service when the password is modified without permission.
Affected products
- Schneider-Electric Foxboro Dcs: before ccs_9.4 — fixed in ccs_9.4
- Schneider-Electric Foxboro Evo: before ccs_9.4 — fixed in ccs_9.4
- Schneider-Electric Foxview: 10.5
- Schneider-Electric Ia Series: before ccs_9.4 — fixed in ccs_9.4
How to fix
Upgrade to a fixed version: Schneider-Electric Foxboro Dcs ccs_9.4; Schneider-Electric Foxboro Evo ccs_9.4; Schneider-Electric Ia Series ccs_9.4. Check the vendor advisory for mitigations.
References
- https://www.schneider-electric.com/en/download/document/SEVD-2018-353-03/
- https://www.schneider-electric.com/en/download/document/SEVD-2018-353-03/
Get alerted when CVE-2018-7793 or the next vulnerability affects your stack