What’s Vulnerable › Vulnerabilities

CVE-2018-8049

Description

The Stealth endpoint in Unisys Stealth SVG 2.8.x, 3.0.x before 3.0.1999, 3.1.x, 3.2.x before 3.2.030, and 3.3.x before 3.3.016, when running on Linux and AIX, allows remote attackers to cause a denial of service (crash) via crafted packets.

Affected products

How to fix

Upgrade to a fixed version: Unisys Stealth Svg 3.0.1999, 3.2.030, 3.3.016. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-8049 or the next vulnerability affects your stack