What’s Vulnerable › Vulnerabilities
CVE-2018-8071
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Mautic before v2.13.0 has stored XSS via a theme config file.
Affected products
- Mautic: before 2.13.0 — fixed in 2.13.0
How to fix
Upgrade to a fixed version: Mautic 2.13.0. Check the vendor advisory for mitigations.
References
- https://github.com/mautic/mautic/releases/tag/2.13.0
- https://github.com/mautic/mautic/releases/tag/2.13.0
Get alerted when CVE-2018-8071 or the next vulnerability affects your stack