What’s Vulnerable › Vulnerabilities
CVE-2018-8073
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-21 · updated 2026-06-17
- Weakness: CWE-94
Description
Yii 2.x before 2.0.15 allows remote attackers to execute arbitrary LUA code via a variant of the CVE-2018-7269 attack in conjunction with the Redis extension.
Affected products
- yiisoft yii: before 2.0.15 — fixed in 2.0.15
How to fix
Upgrade to a fixed version: yiisoft yii 2.0.15. Check the vendor advisory for mitigations.
References
- http://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes/
- http://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes/
Get alerted when CVE-2018-8073 or the next vulnerability affects your stack