What’s Vulnerable › Vulnerabilities
CVE-2018-8096
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 48.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-14 · updated 2026-06-17
- Weakness: CWE-287
Description
Datalust Seq before 4.2.605 is vulnerable to Authentication Bypass (with the attacker obtaining admin access) via '"Name":"isauthenticationenabled","Value":false' in an api/settings/setting-isauthenticationenabled PUT request.
Affected products
- Datalust Seq: before 4.2.605 — fixed in 4.2.605
How to fix
Upgrade to a fixed version: Datalust Seq 4.2.605. Check the vendor advisory for mitigations.
References
- https://github.com/datalust/seq-tickets/issues/675
- https://medium.com/stolabs/bypass-admin-authentication-on-seq-17f0f9e02732
- https://www.exploit-db.com/exploits/45136/
- https://github.com/datalust/seq-tickets/issues/675
- https://medium.com/stolabs/bypass-admin-authentication-on-seq-17f0f9e02732
- https://www.exploit-db.com/exploits/45136/
Get alerted when CVE-2018-8096 or the next vulnerability affects your stack