What’s Vulnerable › Vulnerabilities

CVE-2018-8736

Description

A privilege escalation vulnerability in Nagios XI 5.2.x through 5.4.x before 5.4.13 allows an attacker to leverage an RCE vulnerability escalating to root.

Affected products

How to fix

Upgrade to a fixed version: Nagios XI 5.4.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-8736 or the next vulnerability affects your stack