What’s Vulnerable › Vulnerabilities
CVE-2018-8763
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Roland Gruber Softwareentwicklung LDAP Account Manager before 6.3 has XSS via the dn parameter to the templates/3rdParty/pla/htdocs/cmd.php URI or the template parameter to the templates/3rdParty/pla/htdocs/cmd.php?cmd=rename_form URI.
Affected products
- Debian Linux: 7.0, 8.0, 9.0
- ldap-account-manager Ldap Account Manager: before 6.3 — fixed in 6.3
How to fix
Upgrade to a fixed version: ldap-account-manager Ldap Account Manager 6.3. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/146858/LDAP-Account-Manager-6.2-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2018/Mar/45
- https://lists.debian.org/debian-lts-announce/2018/04/msg00007.html
- https://www.debian.org/security/2018/dsa-4165
- http://packetstormsecurity.com/files/146858/LDAP-Account-Manager-6.2-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2018/Mar/45
- https://lists.debian.org/debian-lts-announce/2018/04/msg00007.html
- https://www.debian.org/security/2018/dsa-4165
Get alerted when CVE-2018-8763 or the next vulnerability affects your stack