What’s Vulnerable › Vulnerabilities
CVE-2018-8801
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-25 · updated 2026-06-17
- Weakness: CWE-918
Description
GitLab Community and Enterprise Editions version 8.3 up to 10.x before 10.3 are vulnerable to SSRF in the Services and webhooks component.
Affected products
- GitLab: from 8.3 before 10.3 — fixed in 10.3
How to fix
Upgrade to a fixed version: GitLab 10.3. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/gitlab-ce/blob/master/CHANGELOG.md
- https://gitlab.com/gitlab-org/gitlab-ce/issues/41642
- https://hackerone.com/reports/301924
- https://gitlab.com/gitlab-org/gitlab-ce/blob/master/CHANGELOG.md
- https://gitlab.com/gitlab-org/gitlab-ce/issues/41642
- https://hackerone.com/reports/301924
Get alerted when CVE-2018-8801 or the next vulnerability affects your stack