What’s Vulnerable › Vulnerabilities
CVE-2018-8817
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-25 · updated 2026-06-17
- Weakness: CWE-352
Description
Wampserver before 3.1.3 has CSRF in add_vhost.php.
Affected products
- Wampserver: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: Wampserver 3.1.3. Check the vendor advisory for mitigations.
References
- http://forum.wampserver.com/read.php?2%2C138295%2C150722%2Cpage=6#msg-150722
- https://seclists.org/bugtraq/2019/Jun/10
- https://www.exploit-db.com/exploits/44385/
- http://forum.wampserver.com/read.php?2%2C138295%2C150722%2Cpage=6#msg-150722
- https://seclists.org/bugtraq/2019/Jun/10
- https://www.exploit-db.com/exploits/44385/
Get alerted when CVE-2018-8817 or the next vulnerability affects your stack