What’s Vulnerable › Vulnerabilities
CVE-2018-8891
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple stored cross-site scripting (XSS) vulnerabilities in the Management Console of BlackBerry UEM versions earlier than 12.9.1 could allow an attacker to store script commands that could later be executed in the context of another Management Console administrator.
Affected products
- BlackBerry Unified Endpoint Manager: before 12.9.1 — fixed in 12.9.1
How to fix
Upgrade to a fixed version: BlackBerry Unified Endpoint Manager 12.9.1. Check the vendor advisory for mitigations.
References
- http://support.blackberry.com/kb/articleDetail?articleNumber=000054162
- http://support.blackberry.com/kb/articleDetail?articleNumber=000054162
Get alerted when CVE-2018-8891 or the next vulnerability affects your stack