What’s Vulnerable › Vulnerabilities
CVE-2018-8915
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Notification Center in Synology Calendar before 2.1.1-0502 allows remote authenticated users to inject arbitrary web script or HTML via title parameter.
Affected products
- Synology Calendar: before 2.1.1-0502 — fixed in 2.1.1-0502
How to fix
Upgrade to a fixed version: Synology Calendar 2.1.1-0502. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_18_06
- https://www.synology.com/en-global/support/security/Synology_SA_18_06
Get alerted when CVE-2018-8915 or the next vulnerability affects your stack