What’s Vulnerable › Vulnerabilities
CVE-2018-8917
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in info.cgi in Synology DiskStation Manager (DSM) before 6.1.6-15266 allows remote attackers to inject arbitrary web script or HTML via the host parameter.
Affected products
- Synology DiskStation Manager: before 6.1.6-15266 — fixed in 6.1.6-15266
How to fix
Upgrade to a fixed version: Synology DiskStation Manager 6.1.6-15266. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_18_14
- https://www.synology.com/security/advisory/Synology_SA_18_14
Get alerted when CVE-2018-8917 or the next vulnerability affects your stack