What’s Vulnerable › Vulnerabilities
CVE-2018-8918
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in info.cgi in Synology Router Manager (SRM) before 1.1.7-6941 allows remote attackers to inject arbitrary web script or HTML via the host parameter.
Affected products
- Synology Router Manager (SRM): before 1.1.7-6941 — fixed in 1.1.7-6941
How to fix
Upgrade to a fixed version: Synology Router Manager (SRM) 1.1.7-6941. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_18_25
- https://www.synology.com/security/advisory/Synology_SA_18_25
Get alerted when CVE-2018-8918 or the next vulnerability affects your stack