What’s Vulnerable › Vulnerabilities
CVE-2018-8927
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-14 · updated 2026-06-17
- Weakness: CWE-863
Description
Improper authorization vulnerability in SYNO.Cal.Event in Calendar before 2.1.2-0511 allows remote authenticated users to create arbitrary events via the (1) cal_id or (2) original_cal_id parameter.
Affected products
- Synology Calendar: before 2.1.2-0511 — fixed in 2.1.2-0511
How to fix
Upgrade to a fixed version: Synology Calendar 2.1.2-0511. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_18_16
- https://www.synology.com/en-global/support/security/Synology_SA_18_16
Get alerted when CVE-2018-8927 or the next vulnerability affects your stack