What’s Vulnerable › Vulnerabilities
CVE-2018-8928
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Address Book Editor in Synology CardDAV Server before 6.0.8-0086 allows remote authenticated users to inject arbitrary web script or HTML via the (1) family_name, (2) given_name, or (3) additional_name parameter.
Affected products
- Synology CardDAV Server: before 6.0.8-0086 — fixed in 6.0.8-0086
How to fix
Upgrade to a fixed version: Synology CardDAV Server 6.0.8-0086. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_18_10
- https://www.synology.com/en-global/support/security/Synology_SA_18_10
Get alerted when CVE-2018-8928 or the next vulnerability affects your stack