What’s Vulnerable › Vulnerabilities
CVE-2018-8929
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-06 · updated 2026-06-17
- Weakness: CWE-319
Description
Improper restriction of communication channel to intended endpoints vulnerability in HTTP daemon in Synology SSL VPN Client before 1.2.4-0224 allows remote attackers to conduct man-in-the-middle attacks via a crafted payload.
Affected products
- Synology SSL VPN Client: before 1.2.4-0224 — fixed in 1.2.4-0224
How to fix
Upgrade to a fixed version: Synology SSL VPN Client 1.2.4-0224. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_18_19
- https://www.synology.com/en-global/support/security/Synology_SA_18_19
Get alerted when CVE-2018-8929 or the next vulnerability affects your stack