What’s Vulnerable › Vulnerabilities
CVE-2018-9065
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-30 · updated 2026-06-17
- Weakness: CWE-312
Description
In Lenovo xClarity Administrator versions earlier than 2.1.0, an attacker that gains access to the underlying LXCA file system user may be able to retrieve a credential store containing the service processor user names and passwords for servers previously managed by that LXCA instance, and potentially decrypt those credentials more easily than intended.
Affected products
- Lenovo XClarity Administrator: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Lenovo XClarity Administrator 2.1.0. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/solutions/LEN-22168
- https://support.lenovo.com/us/en/solutions/LEN-22168
Get alerted when CVE-2018-9065 or the next vulnerability affects your stack