What’s Vulnerable › Vulnerabilities
CVE-2018-9072: LXCI for VMware
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-30 · updated 2026-06-17
- Weakness: CWE-20
Description
In versions prior to 5.5, LXCI for VMware allows an authenticated user to download any system file due to insufficient input sanitization during file downloads.
Affected products
- Lenovo Xclarity Integrator: before 5.5 — fixed in 5.5
How to fix
Upgrade to a fixed version: Lenovo Xclarity Integrator 5.5. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/solutions/LEN-23800
- https://support.lenovo.com/us/en/solutions/LEN-23800
Get alerted when CVE-2018-9072 or the next vulnerability affects your stack