What’s Vulnerable › Vulnerabilities
CVE-2018-9091
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-25 · updated 2026-06-17
Description
A critical vulnerability in the KEMP LoadMaster Operating System (LMOS) 6.0.44 through 7.2.41.2 and Long Term Support (LTS) LMOS before 7.1.35.5 related to Session Management could allow an unauthenticated, remote attacker to bypass security protections, gain system privileges, and execute elevated commands such as ls, ps, cat, etc., thereby compromising the system. Through this remote execution, in certain cases, exposure of sensitive system data such as certificates, private keys, and other information may be possible.
Affected products
- Kemptechnologies Loadmaster Operating System: from 6.0.44 through 7.2.41.2; before 7.1.35.5 — fixed in 7.1.35.5
How to fix
Upgrade to a fixed version: Kemptechnologies Loadmaster Operating System 7.1.35.5. Check the vendor advisory for mitigations.
References
- https://support.kemptechnologies.com/hc/en-us/articles/360001982452-Mitigation-for-Remote-Access-Execution-Vulnerability
- https://support.kemptechnologies.com/hc/en-us/articles/360001982452-Mitigation-for-Remote-Access-Execution-Vulnerability
Get alerted when CVE-2018-9091 or the next vulnerability affects your stack