What’s Vulnerable › Vulnerabilities
CVE-2018-9182
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Twonky Server before 8.5.1 has XSS via a modified "language" parameter in the Language section.
Affected products
- Lynxtechnology Twonky Server: before 8.5.1 — fixed in 8.5.1
How to fix
Upgrade to a fixed version: Lynxtechnology Twonky Server 8.5.1. Check the vendor advisory for mitigations.
References
- https://gist.github.com/priyanksethi/08fb93341cf7e61344aad5c4fee3aa9b
- https://gist.github.com/priyanksethi/08fb93341cf7e61344aad5c4fee3aa9b
Get alerted when CVE-2018-9182 or the next vulnerability affects your stack