What’s Vulnerable › Vulnerabilities
CVE-2018-9183
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The Joom Sky JS Jobs extension before 1.2.1 for Joomla! has XSS.
Affected products
- joomsky.com JS Jobs component for Joomla: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: joomsky.com JS Jobs component for Joomla 1.2.1. Check the vendor advisory for mitigations.
References
- https://vel.joomla.org/resolved/2146-js-jobs-1-2-0-xss-cross-site-scripting
- https://www.exploit-db.com/exploits/44401/
- https://www.joomsky.com/products/js-jobs.html
- https://vel.joomla.org/resolved/2146-js-jobs-1-2-0-xss-cross-site-scripting
- https://www.exploit-db.com/exploits/44401/
- https://www.joomsky.com/products/js-jobs.html
Get alerted when CVE-2018-9183 or the next vulnerability affects your stack